Welcome, Guest. Please Login
Back to main page
  News:
Welcome to the ShadowFlare's Realm Forums.  New registrations are by request only.  To be considered for a new forum account, send an e-mail with the user name and display name you want and the reason you want to register.
  Home SFRealm HelpSearchLogin  
 
Pages: 1
Send Topic Print
SCM Tool Kit: Fake Authentication not working (Read 3855 times)
Optics
Peon
*
Offline



Posts: 1

SCM Tool Kit: Fake Authentication not working
May 02nd, 2008, 5:16am
 
I've applied the fake authentication to a map of mine and it appeared to have worked, but in Starcraft nothing is there. Am I doing something wrong or has this been patched?
Back to top
 
 
  IP Logged
ShadowFlare
Administrator/Lord of Nightmares
*****
Offline

The source of all
chaos

Posts: 125
The Sea of Chaos
Re: SCM Tool Kit: Fake Authentication not working
Reply #1 - May 10th, 2008, 8:50am
 
Where are you trying to view it?  This is something you will only see on Battle.net mode, and you cannot use it on the real Battle.net servers, only on private servers.  I am unaware of if it ever did work on Battle.net.
Back to top
 
 

-ShadowFlare

"My mind is my power. My power is my mind.
When uncorrupted by other elements, my mind is my pure power."

"I am a darkness beyond blackest pitch, deeper than the deepest night.
I am the Sea of Chaos. The source of all chaos.
That is how you describe me...
I am... the Lord of Nightmares."
WWW 46431561 ShadowFlareSFR   IP Logged
Pages: 1
Send Topic Print